Which requirements does your SEO plugin has?

Our tool needs at least Wordpress 3.6.0 and PHP 5.0 installed on your server or web hoster.

Regularly, our WordPress plugin runs on all WordPress versions, web hosts and servers with the lastest settings. Here is a fact sheet to check the minimum requirements for using our plugin:

  • WordPress version from 3.6.0
  • PHP version from 5.0
  • PHP: Alternative syntax activated
  • Server: curl activated
  • Display errors: off (any debug output could interupt ajax behavior)

If you can’t activate our plugin, regularly one of the minimum requirements is not fulfilled. Here are some hints for solving that.

Back SEO Blog