Welche Anforderungen hat euer Plugin?

In der Regel läuft unser WordPress Plugin auf allen WordPress-Versionen, Webhostern und Servern mit aktuellen Einstellungen. Hier ist die Faktenliste zu den Mindestanforderungen für unser Plugin:

  • WordPress Version ab 3.6.0
  • PHP Version ab 5.0
  • PHP: Alternative syntax activated
  • Server: curl activated
  • Display errors: off (jeder Debug Output kann die Ajax-Funktionalität stören)

Wenn du unser Plugin nicht aktivieren kannst, liegt das in der Regel an nicht erfüllten Mindestanforderungen.

Um zu überprüfen, welche Einstellungen und PHP Version bei deinem Server aktiv ist, rufst du einfach bei deinem Webhosting Anbieter an und fragst nach, oder schaust in den Einstellungen deines Webhosting Paketes / Servers nach.

Jeder normale “mainstream” Host erfüllt in der Regel diese Einstellungen.